Which combination of DBMS, Extract, and GoldenGate version is required to avoid using a DDL trigger?

Correct Answer for the Question – Which combination of DBMS, Extract, and GoldenGate version is required to avoid using a DDL trigger? is given below

Which combination of DBMS, Extract, and GoldenGate version is required to avoid using a DDL trigger?

Oracle Database 11.2.0.3 or greater, Integrated Extract, and GoldenGate 12.1 or greater

any version of Oracle Database, Integrated Extract, and GoldenGate 11.2 or greater

Oracle Database 11.2.0.4 or greater, Integrated Extract, and GoldenGate 12.1 or greater

Oracle Database 12c or greater, Integrated Extract, and GoldenGate 11.2 or greater

Correct Answer

The Correct Answer for this Question is

Oracle Database 11.2.0.4 or greater, Integrated Extract, and GoldenGate 12.1 or greater

Explanation

The Question – Which combination of DBMS, Extract, and GoldenGate version is required to avoid using a DDL trigger? has been answered correctly and answers for the question is Oracle Database 11.2.0.4 or greater, Integrated Extract, and GoldenGate 12.1 or greater

More about these Exams

These Exam Questions and the order of these questions keep changing. but the answers are obviously same. so if you don’t find a question after another we suggest you search it in the search box and we are sure you’ll find it. you can bookmark this site for Quick access in future.

We hope you found it helpful don’t forget to leave a comment if you feel a need to correct or ask we’re always here to help.

you can find more here at Certout

Feel free to contact via comment or email.

Happy Learning

Cheers, Team Certout

Leave a Comment